Lagless Status - Backup Download Issue – Incident details

All systems operational

Backup Download Issue

Resolved
Operational
Started 4 months agoLasted 16 days

Affected

Website (Billing/Control)

Operational from 12:11 PM to 5:23 PM

Game Panel

Operational from 12:11 PM to 5:23 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update
    We are continuing to work on a fix for this incident.
  • Identified
    Identified

    We are aware of a small subset of backups that are having issues when being downloaded. We are aware of what's causing it and are working to resolve this. There is no issue with the data, just how it's being sent to the user downloading causes some issues with certain file types. This issue should be fixed once we have tested it fully