Lagless GG - Backup Degradation – Incident details

All systems operational

Backup Degradation

Monitoring
Operational
Started about 3 hours ago

Affected

Game Nodes

Degraded performance from 8:40 AM to 9:59 AM, Operational from 9:59 AM to 12:00 AM

Dallas

Degraded performance from 8:40 AM to 9:59 AM, Operational from 9:59 AM to 12:00 AM

Orion

Degraded performance from 8:40 AM to 9:59 AM, Operational from 9:59 AM to 12:00 AM

Trinity

Degraded performance from 8:40 AM to 9:59 AM, Operational from 9:59 AM to 12:00 AM

Hydra

Degraded performance from 8:40 AM to 9:59 AM, Operational from 9:59 AM to 12:00 AM

Frankfurt

Degraded performance from 8:40 AM to 9:59 AM, Operational from 9:59 AM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    Backups are now operational operations like restore and download will be slower for the next 24-48 hours creating backups will still function as normal though

  • Identified
    Identified

    Creating new backups is not currently available we are working on implementing a fix and getting this resolved as soon as possible.